Details

New DoLittle package version 7.0.1.2.0 available

Sep 6, 2019

For VWGRCLite 7.1.5.1.0 the new DoLittle package (version 7.0.1.2.0) is available at the ServiceNet since 09/06/2019.
Due to extended security requirements of the DoLittle server, the DoLittle Client had to be modified. The VWGRCLite DoLittle package 7.0.1.2.0 contains the DoLittle Client version 4.5.3.
 
More details on changes can be found in the DoLittle Release Notes and the updated documentation in the vwgrclite_vwgdolittle_documentation.zip package.
 
The installation of DoLittle 7.0.1.2.0 must be done till 09/30/2019 at latest.
After 09/30/2019 the DoLittle server will only answer requests from a DoLittle client if it has at least version 4.5.3.
 
The VWGRCLite DoLittle download for software and documentation can be found at
respectively
 
 
Your current DoLittle access-data remain valid within the new DoLittle version.
Any used dss-files can still be used if they have already been created with the current DL_DssAdmin (Version 7.0.0).
When using a partner company access (CSN), pay attention to the also available documentation REQUIREMENTS_CERTIFICATES.pdf.
 
 
Please share this information with your colleagues.